Services seem to be restored, and we detect no more abnormalities in our system. We will continue to monitor over the next several hours.
Posted Sep 01, 2026 - 12:06 PDT
Update
Google Cloud is reporting recovery of most of their services. There are a few isolated reports of issues from Wordly users that we are continuing to monitor and diagnose, but otherwise, we are seeing not seeing related errors in our system since our last status update. We are continuing to monitor and will post another update soon.
Posted Sep 01, 2026 - 11:35 PDT
Monitoring
Google Cloud is reporting that the networking issues have mostly been resolved but are still working on this incident. We have also restarted services that were potentially impacted by these networking issues and have not seen any related errors in our logs since 9:16 AM PDT. We will continue to monitor and will post another update before the hour.
Posted Sep 01, 2026 - 10:15 PDT
Update
There is currently an ongoing incident with Google Cloud that is affecting network connectivity in multiple regions. Wordly's services are hosted on Google Cloud and are impacted by this incident.
Posted Sep 01, 2026 - 09:23 PDT
Investigating
We are aware of an issue that has been occurring since approximately 7:43 AM PDT where some users are unable to connect to our services which includes the Web Portal. This is only affecting some users, and we are currently investigating the cause. We apologize for any inconvenience this may be causing.
Posted Sep 01, 2026 - 09:13 PDT
This incident affected: Backend API, Endpoint Services, and Portal.