We believe this issue has been resolved. We will continue to monitor. We apologize for any inconvenience this may have caused.
Posted Mar 19, 2025 - 17:07 PDT
Monitoring
The issue has been resolved, and service should be restored to all users. We are continuing to monitor.
Posted Mar 19, 2025 - 15:28 PDT
Update
The issue is still ongoing and is traced to an issue with one of our vendors who is actively looking into the issue. We will post an update once there is more information.
Posted Mar 19, 2025 - 14:52 PDT
Update
This issue is impacting some users. Other users are able to use the meeting bot with no issue. As a workaround for the time being, it is recommended to retry adding the bot to the meeting if you are experiencing issues.
Posted Mar 19, 2025 - 13:35 PDT
Investigating
There is an intermittent issue that is currently impacting the meeting bot that is preventing it from joining meeting. This is being investigated, and we will report back with more information as soon as possible.