Issue streaming from Zoom
Incident Report for wordly Inc.
Resolved
Zoom has fixed their issue with streaming and things seem to be back to normal.
Posted May 05, 2021 - 12:01 PDT
Update
Zoom has identified their problem with Live Streaming and they are working on a solution. You can follow their progress at https://status.zoom.us.
Posted May 05, 2021 - 11:26 PDT
Monitoring
Zoom is continuing to work on this issue. You can follow their progress at https://status.zoom.us.
Posted May 05, 2021 - 08:43 PDT
Identified
Zoom is aware of this issue and they are working to resolve it.
Posted May 05, 2021 - 07:53 PDT
Investigating
Some customers are experiencing problems streaming from Zoom. We are investigating and it appears to be an issue with Zoom. We have contacted Zoom and will update this issue as soon as we have additional information.
Posted May 05, 2021 - 07:48 PDT
This incident affected: Integrations.