The system is back to normal, so we are resolving this incident. We apologize for any inconvenience this may have caused.
Posted Apr 24, 2025 - 15:34 PDT
Monitoring
A hotfix has been deployed and is available to all users. If you are currently using Vietnamese as presenter, then you will need to leave and rejoin your Wordly session. We will continue to monitor.
Posted Apr 24, 2025 - 15:08 PDT
Identified
We are in the process of pushing out a workaround to restore Vietnamese speech recognition. We will update once this has been deployed and is available.
Posted Apr 24, 2025 - 14:53 PDT
Investigating
We are aware of an issue affecting Vietnamese speech recognition causing the recognition results to be garbled. However, Vietnamese translations are working at this time. Therefore, this will only impact users who are presenting in the Vietnamese language. We are actively looking into the issue and will post an update when we have more information. We apologize for any inconvenience this may cause.