Wordly display is not working
Incident Report for wordly Inc.
Resolved
We apologize for the inconvenience and confusion, but it was determined that no incident had occurred. All applications and services are working normally at this time.
Posted Jan 29, 2024 - 14:21 PST
Investigating
We are looking into this incident. Wordly iframe mode may also be affected by this.
Posted Jan 29, 2024 - 10:24 PST
This incident affected: Integrations.