Zoom Closed Captions unavailable
Incident Report for wordly Inc.
Resolved
This issue has been resolved.
Posted Oct 04, 2021 - 19:25 PDT
Monitoring
The Zoom API appears to be working again.

We will monitor it for a while to make sure continue to work.
Posted Oct 04, 2021 - 15:52 PDT
Identified
Zoom Closed Captions are intermittent or unavailable to many Wordly users.

This problem appears to be a problem with the Zoom API that lets us send closed captions to meetings. Zoom has been informed of the problem and they are investigating on their side.

We will update you here when we learn more from Zoom.
Posted Oct 04, 2021 - 13:17 PDT
This incident affected: Integrations.