Zoom integration problem
Incident Report for wordly Inc.
Resolved
Zoom has resolved their issue and Wordly Zoom communications to start streaming are working as intended. There are still some issues with communication from Zoom when meetings end. As a result, you may temporarily see sessions that were created automatically for a Zoom meeting but never used. These will go away as Zoom communications comes back over the next few hours.
Posted Feb 02, 2021 - 21:28 PST
Update
Zoom believes the problem has been fixed. We will continue monitoring until communication is restored for Wordly users.
Posted Feb 02, 2021 - 19:10 PST
Update
We are continuing to monitor Zoom's progress on this issue and will update you when we get more news.
Posted Feb 02, 2021 - 15:06 PST
Update
Zoom has reopened their issue and communication with Wordly is still disrupted for some users. We will keep monitoring this issue until it is resolved.
Posted Feb 02, 2021 - 12:39 PST
Update
Zoom has fixed the issue on their end and communication should be restored shortly. We will continue to monitor progress.
Posted Feb 02, 2021 - 11:52 PST
Monitoring
Zoom has fixed the issue on their end and communication should be restored shortly. We will continue to monitor progress.
Posted Feb 02, 2021 - 11:51 PST
Update
We are continuing to monitor Zoom's progress at addressing this issue.
Posted Feb 02, 2021 - 10:50 PST
Update
Zoom is investigating this problem. They are not sending Wordly the information needed to fill in streaming details automatically. We will continue monitoring this situation. While Zoom works on a solution, streaming to Wordly requires filling in stream information by hand. The necessary information can be found in the portal session hints.
Posted Feb 02, 2021 - 09:17 PST
Identified
We have identified a problem with communication between Zoom and Wordly that causes some Zoom streaming requests to require Wordly streaming information be filled in manually. The necessary information can be found in the Wordly Portal session hints. We are working to resolve this problem as quickly as possible.
Posted Feb 02, 2021 - 08:35 PST
This incident affected: Integrations.