Wordly Attend App and Zoom App Outages
Incident Report for wordly Inc.
Resolved
We believe that the situation is resolved. We apologize for the inconvenience that this has caused.
Posted Sep 19, 2023 - 09:55 PDT
Monitoring
We believe the issue may be resolved. We are currently monitoring our systems.
Posted Sep 19, 2023 - 09:45 PDT
Update
We have rolled out more fixes and new sessions should be more stable. We are working on addressing issues with sessions that are currently in progress.
Posted Sep 19, 2023 - 09:33 PDT
Update
Service should be mostly restored, but we are still working on a more permanent fix to prevent this issue from happening again. Expect another update shortly.
Posted Sep 19, 2023 - 08:58 PDT
Identified
We have identified the issue and have applied a temporary fix. Service is partially restored and is spotty. We are continuing to work on the issue and will provide another update shortly.
Posted Sep 19, 2023 - 08:47 PDT
Investigating
We are currently experiencing a widespread outage. The team is looking into it and will provide updates as they become available.
Posted Sep 19, 2023 - 08:33 PDT
This incident affected: Integrations.