Zoom App is Temporarily Down
Incident Report for wordly Inc.
Postmortem

On January 23, 2023, at around 8:23 AM PST, users reported that the Wordly App for Zoom was down. This was confirmed by the Wordly team, and it was eventually determined that the issue was due to a change made by Zoom that broke a critical API used by the Wordly App for Zoom when starting up.

Zoom acknowledged the issue on their side, and while they were working on a fix, Wordly released an updated version of the app on January 23, 2023 at 3:31 PM PST containing a workaround that restored functionality to the app.

Zoom has since fixed the issue on their end, and users should no longer encounter any issues while using the Wordly App for Zoom.

Once again, we apologize for any inconvenience that this outage may have caused.

Posted Jan 30, 2023 - 13:44 PST

Resolved
We have implemented a temporary workaround while Zoom continues to resolve the underlying issue. Please refresh the app and ensure that you are running version 1.4.1 which contains the hotfix.

Once again, we apologize for any inconvenience this may have caused. Please let us know if you run into any other issues.
Posted Jan 23, 2023 - 15:36 PST
Update
Zoom is actively looking into this issue and working on a fix. Using additional context provided by Zoom, we are investigating a temporary workaround until Zoom releases an official fix. We will send additional updates as they become available.
Posted Jan 23, 2023 - 13:14 PST
Update
Other Zoom apps seem to be having the same issue and Zoom is reportedly looking into the issue. We've reached out to Zoom for further information and will report back as soon as we can. Once again, we apologize for any inconvenience this may cause.
Posted Jan 23, 2023 - 12:06 PST
Update
We are still investigating the issue and have tried a few remediation steps with no success. We have reached out to Zoom for assistance in this matter. We will post another update in about 1 hour.
Posted Jan 23, 2023 - 11:40 PST
Update
We are still investigating the issues and are trying various remediation steps. Expect another update in around 30 minutes. We appreciate your patience.
Posted Jan 23, 2023 - 11:08 PST
Investigating
Wordly's Zoom application is currently not functional. The team is currently investigating the issue and are trying to get it resolved as soon as possible. We will have another update in approximately 30 minutes.
Posted Jan 23, 2023 - 10:28 PST
This incident affected: Integrations.