Logging into the Wordly Portal is slow
Incident Report for wordly Inc.
Resolved
The incident seems to be resolved. Expect no further updates. We apologize for any inconvenience.
Posted Sep 18, 2023 - 12:31 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2023 - 12:30 PDT
Monitoring
We are currently monitoring the system.
Posted Sep 18, 2023 - 12:26 PDT
Update
The third party service has reported that they have resolved to issue, and the slowdown with the Wordly Portal seems to be resolved. We will continue to monitor the situation.
Posted Sep 18, 2023 - 12:25 PDT
Identified
Some users are experiencing slowdown when logging into the Wordly Portal. This is due to an ongoing incident with a third party service that we are using.
Posted Sep 18, 2023 - 12:20 PDT
Investigating
We are currently investigating this issue.
Posted Sep 18, 2023 - 12:18 PDT
This incident affected: Portal.